Thursday, October 23, 2008

I Could just Scream!


Aghhh. I did the unthinkable. I went to my daughter's to take photo's of her precious little girls and forgot to check my camera settings. So when I downloaded the photo's I did get to my PC and took a quick look I saw how rough they looked. ISO 800.
And I did another BAD thing. I didn't charge my battery. Didn't think I needed to. And so halfway thru my session the camera shut OFF.
So remember. Check your battery and setting before doing any photo work. Always. Even when you don't think you need to.
I might be redeemed tomorrow. I'm going back to take some more pics. I'll let you know how they come out.

5 comments:

somethingcheeky said...

Ahhhhh! I do that ALL THE TIME! I hate ISO settings...never remember to check them! :)

Auds at Barking Mad said...

I hate ISO settings! HATE HATE HATE them!

And the battery thing...Oh Lordy have I learned that lesson, twice now!

laura - dolcepics said...

Oh, we all have done that (more than once) at one time or another. Do you have auto-ISO? Those who use it say it's brilliant.

I just make it a habit to check my settings before I shoot now. That is, if I remember to take off the lens cap.

Oh, and another one I forget to check is the EV or exposure compensation. DOH!

Jody said...

EV???
Laura I don't even know what that IS yet LOL.

I have been using AV mode. So I can take RAW pics. Now I'm thinking outloud...does that set my ISO? Sheshhh.

It's still quite confusing to me. But I'm hanging in there. Because I want to be Good =)

Wayfaring Wanderer said...

Oh no!!! Yes, those are both good rules of thumb.


AV Mode is only the aperture priority mode. It would not automatically set the ISO for you. Your camera can only take raw photos in AV mode? That's somewhat strange......

Hey shoot me an email with any questions.